Author Topic: Lineage 2 Crash help  (Read 70 times)

havson

  • Newbie
  • *
  • Posts: 1
Lineage 2 Crash help
« on: November 17, 2017, 09:14:34 PM »
I Got Lineage 2 Crash after antibot loading and starting picture. Anny suggest how to fix it?


Version: EP20_Global,BLS,V2110409,24
BuildDate: Thu Apr 02 07:20:12 2015

Time: 2017.11.17 21:10:20 [GTick=1,LGTicks=1]
PosCode: 0:0:0
OS: Windows 8(64) 6.2 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel  Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz @ 2599 MHz
RAM: 4095MB RAM
CPUInfo: 8,4,8,0
Video: NVIDIA GeForce GTX 960M (8205)
VideoResources: 0 MB
MAC: 20-47-47-75-00-43
LANG: ENGLISH
IME: ???

Error: Assertion failed: InPos<=Size [File:..\..\Core\Inc\FFileManagerWindows.h] [Line: 186]


History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- LoadImportMap <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- VerifyPackages <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine


szogunas

  • Newbie
  • *
  • Posts: 1
Re: Lineage 2 Crash help
« Reply #1 on: November 23, 2017, 03:47:00 AM »
I've got same problem, can anyone help with that??

Lineage2Ertheia

  • Administrator
  • Hero Member
  • *****
  • Posts: 2301
    • Lineage 2 Ertheia PVP Server
Re: Lineage 2 Crash help
« Reply #2 on: November 28, 2017, 03:55:14 PM »
your maps folder is corrupted.
delete maps folder and use our installer.

make sure you use our client not other client and just patch.