Author Topic: Failed to start my main character  (Read 107 times)

Epiphanim

  • Newbie
  • *
  • Posts: 2
Failed to start my main character
« on: June 11, 2018, 11:06:42 PM »
Good day, as the title says, it happens that when trying to start with my main character is loaded on the loading screen, I am afraid that it is due to a bug, which was generated when trying to enter the TVT, since at the start of the event TVT my character was misplaced in the combat area, practically below the map. I wanted to know if it is possible to reestablish it, and I do not want to lose my character because they have given me some things I did not want to lose  :'(

Name of my character: Epiphanym

If any other information is required, I will let you know.

Here is a capture of my character
https://ibb.co/nKbNno

Thank you.

Buen dia, como dice el titulo, sucede que al intentar iniciar con mi personaje principal se queda cargando en la pantalla de carga, me temo que es debido a un bug, que se genero al intentar entrar al TVT, ya que al iniciar el evento TVT mi personaje quedo desubicado en el area de combate, practicamente debajo del mapa. queria saber si es posible reestablecerlo, y no quiero perder mi personaje por que me han regalado algunas cosas que no quisiera perder :(

Nombre de mi personaje: Epiphanym

Si se requiere alguna otra informacion, lo hare saber.

Aqui un capture de mi personaje
https://ibb.co/nKbNno

Gracias.



Arkanoid

  • Jr. Member
  • **
  • Posts: 78
Re: Failed to start my main character
« Reply #1 on: June 11, 2018, 11:39:20 PM »
Post ur problem at https://www.facebook.com/groups/Lineage2ErtheiaGroup/ ,u will get faster answer.And ofc u wont lose ur char.

Lineage2Ertheia

  • Administrator
  • Hero Member
  • *****
  • Posts: 2347
    • Lineage 2 Ertheia PVP Server
Re: Failed to start my main character
« Reply #2 on: June 12, 2018, 07:36:04 AM »
write in game

.repair character name, same account with different character.

Epiphanim

  • Newbie
  • *
  • Posts: 2
Re: Failed to start my main character
« Reply #3 on: June 12, 2018, 11:57:04 PM »
Thanks men, I ran the option of (.Repair "name character")

Gracias men, me funciono la opciĆ³n de (.Repair "name character")